Search results for "asus"
-
Razer Viper V3 Pro SE (Wireless / Wired)
*Ultra-Lightweight: Only 54 g for effortless glide and lightning-fastresponse.*Pro 35K Sensor: Gen-2 optical sensor with up to 35,000 DPI and750 IPS tracking.*Pro Wireless Performance: Up to 1,000 Hz polling included(upgradeable to 8,000 Hz).*Durable Optical Switches: Gen-3 switches rated for 90 millionclicks with zero double-clicking.*Long Battery Life: Up to 95 hours of competitive gaming at 1,000Hz.
$129.00
-
EZVIZ H8C Pro 2K (Outdoor Pan&Tilt/Wi-Fi/Color Night Vision)
-SpecificationsModel: CS-H8c (2K)-EZVIZ H8C Pro 2K Outdoor Pan & Tilt Wi-Fi Camera Color Night VisionImage Sensor: 1/2.8" Progressive Scan CMOSShutter Speed: Self-adaptive shutterLens: 4mm@ F1.6, viewing angle: 46° (Vertica), 89° (Horizontal), 104° (Diagonal) 6mm@ F1.6, viewing angle:28° (Vertica), 52° (Horizontal), 60° (Diagonal) PT Angle: Pan: 350°, Tilt: 80°Minimum Illumination: 0.5 Lux @ (F1.6, AGC ON), 0 Lux with IR (Data is obtained from EZVIZ laboratories)Lens Mount: M12Day & Night: IR-Cut filter with auto-switchingDNR: 3D DNRWDR: Digital WDRNight Vision Distance: 30 m / 98 ft-Video & AudioMax. Resolution: 2304 × 1296Frame Rate: Max: 30fps; Self-Adaptive during network transmissionVideo Compression: H.265 / H.264H.265 Type: Main ProfileVideo Bit Rate: Quad HD; Full HD; Hi-Def; Standard. Adaptive bit rate.Audio Bit Rate: Self-AdaptiveMax. Bitrate: 3 Mbps-NetworkWi-Fi Standard: IEEE802.11b, 802.11g, 802.11nFrequency Range: 2.4 GHz ~ 2.4835 GHzChannel Bandwidth: Supports 20 MHzTransmission Rate: 11b: 11 Mbps,11g: 54 Mbps,11n: 72 MbpsWi-Fi Pairing: AP pairingProtocol: EZVIZ Cloud Proprietary ProtocolInterface Protocol: EZVIZ Cloud Proprietary ProtocolWired Network: RJ45 × 1 (10M / 100M Adaptive Ethernet Port)-StorageLocal Storage: MicroSD card slot (Up to 512GB)Cloud Storage: EZVIZ Cloud Storage (Subscription Required)-FunctionSmart Alarm: AI-Powered Human Shape DetectionCustomized Alert Area: SupportsTwo-way Talk: SupportsGeneral Function: Anti-Flicker, Dual-Stream, Heart Beat, Password Protection, WatermarkPreset Locations:Supports-GeneralOperating Conditions: -30 °C to 50°C ( -22 °F to 122 °F ), humidity 95% or less (non-condensing)IP Grade: Weatherproof DesignPower Supply: DC 12V / 1APower Consumption: MAX. 12WDimensions: 100.05 × 129.19 × 149.75 mm (3.94 × 5.09 × 5.9 inch)Packaging Dimensions: 140 × 140 × 192 mm (5.51 × 5.51 × 7.56 inch)Weight (With package): 745 g (26.28 oz) For EU Standard VersionNet Weight: 435 g (15.34 oz)-In the box . H8c 2K Camera. Drill Template. Screw Kit. Waterproof Kit. Power Adapter. Regulatory Information. Quick Start Guide
$45.00
-
$2,225.00
-
Adata Micro SD V10 256GB Class 10
-Capacity: 32GB / 64GB / 128GB / 256GB / 512GB-Standard: SD 5.1-Speed Class UHS Speed: Class 1-Speed Class: Class 10-Video Speed Class: V10-Working Voltage 2.7V-3.6V-R/W Performance up to 100MB / 25MB per sec*Read / Write speed based on ADATA internal testing , actual performance may vary-Operating Temperature: -25°C - 85°C-Dimensions ( L x W x H ) 15 x 11 x 1mm-Weight: 0.25g-Compatibility Smartphones / Tablets-Certifications CE, FCC, VCCI, EAC, RCM, UKCA, IC-Warranty: 5Year
$39.00
-
$2,045.00
-
$2,755.00
-
Logitech H111
Model: Logitech H111 Stereo Headset is an ultra-budget, lightweight wired analog headset Designed: for everyday calling, business video conferences, and online classes Wear Style: On-Ear / Supra-aural (Lightweight Headset)Connectivity Interface: Wired Analog 3.5mm Audio Jack (4-pole/TRRS)Input Impedance: 32 ΩHeadphone Sensitivity: 100 dB +/- 3 dBHeadphone Frequency: 20 Hz – 20,000 HzMicrophone Type: Unidirectional Noise-CancelingMicrophone Frequency: 100 Hz – 16,000 HzMicrophone Sensitivity: -58 dBV/μBar, -38 dBV/Pa +/- 4 dBCable Length: 2.35 Meters (7.71 feet)Chassis Weight: Ultra-light 74 grams (2.61 oz)System Compatibility: Windows, macOS, ChromeOS, Android, iOS, iPadOS
$11.00
-
TP Link SG3428 (24-Port/Gigabit L2+ Managed Switch with 4 SFP Slots)
Tp link TL-SG3428 JetStream 24-Port Gigabit L2+ Managed Switch with 4 SFP Slots HARDWARE FEATURES Interface • 24× 10/100/1000 Mbps RJ45 Ports• 4× Gigabit SFP Slots• 1× RJ45 Console Port• 1× Micro-USB Console Port Fan Quantity Fanless Power Supply 100-240 V AC~50/60 Hz Dimensions ( W x D x H ) 17.3 × 7.1 × 1.7 in (440 × 180 × 44 mm) Mounting Rack Mountable Max. Power Consumption • V1: 19.22 W (110 V/60 Hz)• V2: 19.9 W (220 V/50 Hz) Max. Heat Dissipation • V1: 65.58 BTU/hr (110 V/60 Hz)• V2: 67.73 BTU/h (220 V/50 Hz) PERFORMANCE Switching Capacity 56 Gbps Packet Forwarding Rate 41.66 Mpps MAC Address Table • V1: 8K• V2 and above: 16K Packet Buffer Memory 12 Mbit Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues• 802.1p CoS/DSCP priority• Queue scheduling- SP (Strict Priority)- WRR (Weighted Round Robin)- SP+WRR• Bandwidth Control- Port/Flow based Rating Limiting• Smoother Performance• Action for Flows- Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit- QoS Remark L3 Features • 32 IPv4/IPv6 Interfaces (v1); 128 IPv4/IPv6 Interfaces (v2)• Static Routing- 48 static routes• Static ARP• 512 ARP Entries• Proxy ARP• Gratuitous ARP• DHCP Server• DHCP Relay• DHCP L2 Relay L2 and L2+ Features • Link Aggregation- Static link aggregation- 802.3ad LACP- Up to 8 aggregation groups and up to 8 ports per group• Spanning Tree Protocol- 802.1d STP- 802.1w RSTP- 802.1s MSTP- STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect• Loopback Detection- Port-based- VLAN based• Flow Control- 802.3x Flow Control- HOL Blocking Prevention• Mirroring- Port Mirroring- CPU Mirroring- One-to-One- Many-to-One- Tx/Rx/Both L2 Multicast • Supports 511 (IPv4, IPv6) IGMP groups• IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave- IGMP Snooping Querier- IGMP Authentication• IGMP Authentication• MVR• MLD Snooping- MLD v1/v2 Snooping- Fast Leave- MLD Snooping Querier- Static Group Config- Limited IP Multicast• Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features • Automatic Device Discovery• Batch Configuration• Batch Firmware Upgrading• Intelligent Network Monitoring• Abnormal Event Warnings• Unified Configuration• Reboot Schedule VLAN • VLAN Group- Max 4K VLAN Groups• 802.1q Tagged VLAN• MAC VLAN: 30 Entries• Protocol VLAN: Protocol Template 16, Protocol VLAN 16• GVRP• VLAN VPN (QinQ)- Port-Based QinQ- Selective QinQ• Voice VLAN Access Control List • Time-based ACL• MAC ACL- Source MAC- Destination MAC- VLAN ID- User Priority- Ether Type• IP ACL- Source IP- Destination IP- Fragment- IP Protocol- TCP Flag- TCP/UDP Port- DSCP/IP TOS- User Priority• Combined ACL• Packet Content ACL• IPv6 ACL• Policy- Mirroring- Redirect- Rate Limit- QoS Remark• ACL apply to Port/VLAN Security • IP-MAC-Port Binding- DHCP Snooping- ARP Inspection- IPv4 Source Guard• IPv6-MAC-Port Binding- DHCPv6 Snooping- ND Detection- IPv6 Source Guard• DoS Defend• Static/Dynamic Port Security- Up to 64 MAC addresses per port• Broadcast/Multicast/Unicast Storm Control- kbps/ratio/pps control mode• IP/Port/MAC based access control• 802.1X- Port based authentication- Mac based authentication- VLAN Assignment- MAB- Guest VLAN- Support Radius authentication andaccountability• AAA (including TACACS+)• Port Isolation• Secure web management through HTTPS with SSLv3/TLS 1.2• Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IPv6 • IPv6 Dual IPv4/IPv6• Multicast Listener Discovery (MLD) Snooping• IPv6 ACL• IPv6 Interface• Static IPv6 Routing• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP) version 6• TCPv6/UDPv6• IPv6 applications- DHCPv6 Client- Ping6- Tracert6- Telnet (v6)- IPv6 SNMP- IPv6 SSH- IPv6 SSL- Http/Https- IPv6 TFTP MIBs • MIB II (RFC1213)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBs• RMON MIB(RFC1757, rmon 1,2,3,9) Management Features Omada App Yes, through• Omada Cloud-Based Controller (TL-SG3428 v2 and above)• OC300• OC200• Omada Software Controller Centralized Management • Omada Cloud-Based Controller (TL-SG3428 v2 and above)• Omada Hardware Controller (OC300)• Omada Hardware Controller (OC200)• Omada Software Controller Cloud Access Yes, through• Omada Cloud-Based Controller (TL-SG3428 v2 and above)• OC300• OC200• Omada Software Controller Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller (TL-SG3428 v2 and above). Management Features • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log OTHERS Certification CE, FCC, RoHS Package Content • TL-SG3428 Switch• Power Cord• Quick Installation Guide• Rackmount Kit• Rubber Feet System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. Environment • Operating Temperature: 0–45 ℃ (32–113 ℉);• Storage Temperature: -40–70 ℃ (-40–158 ℉)• Operating Humidity: 10–90% RH non-condensing• Storage Humidity: 5–90% RH non-condensing
$173.00
-
TP Link SG2218 (16-Port/Gigabit/Smart Switch with 2 SFP)
Tp link TL-SG2218 16-Port Gigabit Smart Switch with 2 SFP HARDWARE FEATURES Interface • 16× 10/100/1000 Mbps RJ45 Ports• 2× Gigabit SFP Slots Fan Quantity Fanless Power Supply 100-240 V AC~50/60 Hz Dimensions ( W x D x H ) 17.3 × 7.1 × 1.7 in (440 × 180 × 44 mm) Mounting Rack Mountable Max. Power Consumption 12.3 W (220 V/50 Hz) Max Heat Dissipation 41.97 BTU/hr PERFORMANCE Switching Capacity 36 Gbps Packet Forwarding Rate 26.8 Mpps MAC Address Table 8K Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues• 802.1p CoS/DSCP priority• Queue scheduling- SP (Strict Priority)- WRR (Weighted Round Robin)- SP+WRR• Bandwidth Control- Port/Flow based Rating Limiting• Smoother Performance• Action for Flows- Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit- QoS Remark L3 Features • 16 IPv4/IPv6 Interfaces• Static Routing- 48 static routes• Static ARP• 316 ARP Entries• Proxy ARP• Gratuitous ARP• DHCP Server• DHCP Relay• DHCP L2 Relay L2 and L2+ Features • Link Aggregation- Static link aggregation- 802.3ad LACP- Up to 8 aggregation groups and up to 8 ports per group• Spanning Tree Protocol- 802.1d STP- 802.1w RSTP- 802.1s MSTP- STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect• Loopback Detection- Port-based- VLAN based• Flow Control- 802.3x Flow Control- HOL Blocking Prevention• Mirroring- Port Mirroring- CPU Mirroring- One-to-One- Many-to-One- Tx/Rx/Both L2 Multicast • Supports 511 (IPv4, IPv6) IGMP groups• IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave- IGMP Snooping Querier- IGMP Authentication• IGMP Authentication• MVR• MLD Snooping- MLD v1/v2 Snooping- Fast Leave- MLD Snooping Querier- Static Group Config- Limited IP Multicast• Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features • Support Omada Hardware Controller (OC200/OC300), Software Controller• Automatic Device Discovery• Batch Configuration• Batch Firmware Upgrading• Intelligent Network Monitoring• Abnormal Event Warnings• Unified Configuration• Reboot Schedule VLAN • VLAN Group- Max 4K VLAN Groups• 802.1q Tagged VLAN• MAC VLAN: 12 Entries• Protocol VLAN: Protocol Template 16, Protocol VLAN 16• GVRP• VLAN VPN (QinQ)- Port-Based QinQ- Selective QinQ• Voice VLAN Access Control List • Time-based ACL• MAC ACL- Source MAC- Destination MAC- VLAN ID- User Priority- Ether Type• IP ACL- Source IP- Destination IP- Fragment- IP Protocol- TCP Flag- TCP/UDP Port- DSCP/IP TOS- User Priority• Combined ACL• Packet Content ACL• IPv6 ACL• Policy- Mirroring- Redirect- Rate Limit- QoS Remark• ACL apply to Port/VLAN Security • IP-MAC-Port Binding- DHCP Snooping- ARP Inspection- IPv4 Source Guard• IPv6-MAC-Port Binding- DHCPv6 Snooping- ND Detection- IPv6 Source Guard• DoS Defend• Static/Dynamic Port Security- Up to 64 MAC addresses per port• Broadcast/Multicast/Unicast Storm Control- kbps/ratio/pps control mode• IP/Port/MAC based access control• 802.1X- Port based authentication- Mac based authentication- VLAN Assignment- MAB- Guest VLAN- Support Radius authentication andaccountability• AAA (including TACACS+)• Port Isolation• Secure web management through HTTPS with SSLv3/TLS 1.2• Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IPv6 • IPv6 Dual IPv4/IPv6• Multicast Listener Discovery (MLD) Snooping• IPv6 ACL• IPv6 Interface• Static IPv6 Routing• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP) version 6• TCPv6/UDPv6• IPv6 applications- DHCPv6 Client- Ping6- Tracert6- Telnet (v6)- IPv6 SNMP- IPv6 SSH- IPv6 SSL- Http/Https- IPv6 TFTP Management Features • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log MIBs • MIB II (RFC1213)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBs• RMON MIB(RFC1757, rmon 1,2,3,9) Management Features Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Centralized Management • Omada Cloud-Based Controller• Omada Hardware Controller (OC300)• Omada Hardware Controller (OC200)• Omada Software Controller Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller. Management Features • Web-based GUI• Command Line Interface (CLI) through telnet• SNMPv1/v2c/v3• SNMP Trap/Inform• RMON (1,2,3,9 groups)• SDM Template• DHCP/BOOTP Client• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• SNTP• System Log OTHERS Certification CE, FCC, RoHS Package Content • TL-SG2218 Switch• Power Cord• Quick Installation Guide• Rackmount Kit• Rubber Feet System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. Environment • Operating Temperature: 0–40 ℃ (32–104 ℉);• Storage Temperature: -40–70 ℃ (-40–158 ℉)• Operating Humidity: 10–90% RH non-condensing• Storage Humidity: 5–90% RH non-condensing
$125.00
-
$1,165.00
-
Logitech C920 HD Pro Webcam
Specs and Compatibility Dimensions Webcam (including fixed mounting clip)Height: 43.3 mmWidth: 94 mmDepth: 71 mmWeight: 162 gCableLength: 1.5 mTechnical Specifications Max Resolution: 1080 p/30 fps - 720p/ 30 fpsCamera mega pixel: 3Focus type: AutofocusLens type: GlassBuilt-in mic: StereoMic range: Up to 1 mDiagonal field of view (dFoV): 78°Tripod-ready universal mounting clip fits laptops, LCD or monitors ?System Requirements CompatibilityWindows 8 or later macOS 10.10 or later ChromeOS USB - A portWorks with popular calling platforms.
$78.00
-
HP W10 Dual-Mode (Bluetooth / 2.4GHz)
Model Version: HP W10 Dual-Mode Wireless Mouse Connectivity: Bluetooth (BT 5.1/5.2) + 2.4 GHz Wireless via Nano Dongle Wireless Range: Up to 10 Meters (33 feet) stable range line-of-sight Battery Type: Built-in Rechargeable Lithium-ion battery cell DPI Sensitivity: 3 to 4 Levels Adjustable (800 / 1200 / 1600 / 2400 DPI) Button Lifespan: Mute click switches rated up to 3 million presses System Support: Windows, macOS, Android, iPadOS, ChromeOS
$5.00
-
Mikrotik Router BOARD RB951Ui-2HnD
RB951Ui-2HnD 2.4GHz AP with five Ethernet ports and PoE output on port 5. It has a 600MHz CPU, 128MB RAM and a USB port. Specifications Product code RB951Ui-2HnD Architecture MIPSBE CPU AR9344 CPU core count 1 CPU nominal frequency 600 MHz Dimensions 113x138x29mm RouterOS license 4 Operating System RouterOS Size of RAM 128 MB Storage size 128 MB Storage type NAND MTBF Approximately 100'000 hours at 25C Wireless capabilities Details Wireless 2.4 GHz Max data rate 300 Mbit/s Wireless 2.4 GHz number of chains 2 Wireless 2.4 GHz standards 802.11b/g/n Antenna gain dBi for 2.4 GHz 2.5 Wireless 2.4 GHz chip model AR9344 Wireless 2.4 GHz generation Wi-Fi 4 Ethernet Details 10/100 Ethernet ports 5 Peripherals Details Number of USB ports 1 USB Power Reset Yes USB slot type USB type A Max USB current (A) 1 Powering Details Number of DC inputs 2 (PoE-IN, DC jack) DC jack input Voltage 8-30 V Max power consumption 24 W Max power consumption without attachments 7 W FAN count Passive PoE in Passive PoE PoE in input Voltage 8-30 V PoE-out Details PoE-out ports Ether5 PoE out Passive PoE Max out per port output (input 18-30 V) 500 mA Max total out (A) 500 mA
$62.00
-
Razer Huntsman V3 Pro TKL Black (Analog Optical Gen-2 switches)
*Analog Optical Gen-2: Ultra-fast optical switches withcustomizable actuation (0.1–4.0 mm) and Rapid Trigger Mode forinstant key resets.*Pro Esports Features: Equipped with Snap Tap (SOCD) and dualstepactuation for elite FPS performance and faster strafing.*Premium Build & Finish: Sleek black design with a brushed 5052aluminum top plate and durable Doubleshot PBT keycaps.*Onboard Controls: Dynamic multi-function dial with dedicatedmedia buttons and quick onboard profiles/settings storage.*Ergonomic Comfort: Includes a magnetic firm leatherette wristrest and a detachable USB-C cable for easy portability.
$219.00
-
UBIQUITI UniFi Access Point WiFi 7 (U7-Pro)
UBIQUITI UniFi Access Point WiFi 7 (U7-Pro) Dimensions: Ø206 x 46 mm, (Ø8.1 x 1.8") WiFi Standard : WiFi 7 Spatial Stream : 6 Coverage Area : 140 m² (1,500 ft²) Max. Client Count : 300+ Uplink : 2.5 GbE Mounting : Ceiling, Wall (Pro Mount Included) Power Method : PoE Max. Power Consumption : 21W Supported Voltage Range : 44-57V DC
$210.00
-
$2,545.00
-
EZVIZ H6C Pro 2K (WIFI /Pan& Tilt)
_SpecificationsModel: CS-H6c-R105-1L3WF_EZVIZ H6C Pro 2K SMART WI-FI PAN & TILT CAMERAImage Sensor: 1/2.7" Progressive Scan CMOSShutter Speed: Self-adaptive shutterLens: 4mm @ F1.6, viewing angle: 82° (Horizontal), 48° (Vertical), 98° (Diagonal)Lens Mount: M12Day & Night: IR-cut filter with auto-switchingDNR: 3D DNRWDR: Digital WDR_CompressionVideo Compression: H.264/H.265Video Bit Rate Adaptive bit rate._ImageMax.Resolution: 2304 × 1296Frame Rate: Self-Adaptive during network transmission_NetworkSmart Alarm: Motion Detection, Human Shape Detection, Loud Noise DetectionWi-Fi Pairing: AP paringProtocol: EZVIZ Cloud Proprietary ProtocolInterface Protocol: EZVIZ Cloud Proprietary Protocol_InterfaceStorage Supports: microSD card (Up to 512 G)Power: TYPE-CWired Network: RJ45 X 1 (10M/100M self-adaptive Ethernet port)_Wi-FiStandard: IEEE802.11b, 802.11g, 802.11nFrequency Range: 2.4 GHz ~ 2.4835 GHzChannel Bandwidth: Supports 20MHzSecurity: WPA/WPA2, WPA-PSK/WPA2-PSKTransmission Rate: 11b: 11Mbps, 11g :54Mbps, 11n :72MbpsOutput Power(EIRP): 19 dBmAntenna Gain: 1.9 dBi_GeneralOperating Conditions: -10°C to 45°C (14°F to 113 °F ), Humidity 95% or less (non-condensing)Power Supply: DC 5V/1APower Consumption: 5W maxIR Range: MAX. 10 meters (33ft)Dimensions: 88mm x 88.2 mm x 119mm (3.46” x 3.47” x 4.69”)Packaging Dimensions: 103mm x 103mm x 168mm (4.06” x 4.06” x 6.61”)Bare Weight: 218g (0.48lb)_In the box . Camera. Power Adapter. Power Cable. Drill Template. Mounting Plate. EZVIZ Screw Kit. Regulatory Information. Quick Start Guide_Certifications : CE / UL / WEEE / REACH / RoHS
$25.00
-
External Adata HM800 6TB 3.5"Durable
-Capacity: 6TB-Color: Black-Dimensions: 177.3 x 117 x 34mm / 6.98 x 4.6 x 1.34inch-Weight: 6TB : 738g ± 8% / 26oz ± 8%-Interface: USB 3.2 Gen 1 (USB 5Gbps)(backward compatible with USB 2.0)-Texture: Plastic / Anti-shock silicone-Operating Temperature: 5°C(41°F) - 50°C (122°F)-Operating Voltage: DC 12V , 2A-Power consumption: Average 12W-System requirements: Windows 7 / 8 / 8.1 / 10 / 11,-Mac OS X 10.6 or later (reformatting required for use),-Linux Kernel 2.6 or later-Accessories: USB 3.2 cable, Quick start guide, AC adapter-Warranty: 3 Year
$229.00
-
EZVIZ HB8 Lite 4G (Solar/4G+Wi-Fi/Smart Home Battery Camera)
-CameraImage Sensor: 1/3" 4-Megapixel Progressive Scan CMOS SensorMinimum Illumination: 0.01 Lux @(F1.6, AGC ON), 0 Lux with IRShutter Speed: Self-adaptive shutter-Lens4mm@ F1.6 Diagonal angle: 90°Horizontal angle: 75° Vertical angle:40°PT Angle: Pan: 340°, Tilt: 80°Day & Night: IR-cut filter with auto switchDNR: 3D DNRNight Vision: 15 m-Video & AudioMax Resolution: 2K+ (2560 × 1440)Frame Rate: 15fps; Self-adaptive during network transmissionVideo Compression: H.265 / H.264Video Bit Rate: Ultra-HD; Full HD; Hi-Def; Adaptive bit rateAudio Bit Rate: Self-adaptiveMax. Bitrate: 4 Mbps-NetworkWi-Fi Standard: IEEE802.11b, 802.11g, 802.11n, 802.11 axFrequency Range: 2.4 GHz ~ 2.4835 GHzChannel Bandwidth: Supports 20 MHzSecurity: 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSKTransmission Rate: 11b: 11Mbps,11g :54Mbps,11n :72Mbps, 11ax:114MbpsWi-Fi Pairing: AP pairingProtocol: EZVIZ Cloud Proprietary ProtocolInterface Protocol: EZVIZ Cloud Proprietary ProtocolMinimum Network Requirement: 4 MbpsFrequency Bands IN LTE-FDD: B1/B3/B5/B8IN LTE-TDD: B34/B38/B39/B40/B41 EU LTE-FDD: B1/B3/B5/B7/B8/B20/B28 EU LTE-TDD: B38/B40/B41 LA LTE-FDD: B2/B3/B4/B5/B7/B8/B28/B66 LA LTE-TDD: B38/B40/B41-FunctionSmart Alarm AI-powered human shape detectionAI-powered vehicle shape detectionTwo-Way Talk: SupportsGeneral Function: Anti-Flicker, Heart Beat, Password Protection, Watermark-StorageLocal Storage: Supports microSD card (max. 512 GB)Cloud Storage: Supports EZVIZ CloudPlay storage (Subscription required)-GeneralOperating Conditions -20 °C to 50 °C (-4 °F to 122 °F),Humidity 95% or less (non-condensing)IP Grade: IP65Power Supply: DC 5 V / 2 A (Adapter needs to be purchased separately)Battery Capacity: 5,200 mAhPower Consumption: Max.10 WProduct Dimensions: 168 × 100 × 137.2 mm (6.61 × 3.94 × 5.40 inch)Packaging Dimensions: 205 × 145 × 194 mm (8.07 × 5.70 × 7.64 inch)Product Weight: 660 g (23.28 oz)Weight with Package: 1120 g (39.50 oz)-SpecificationsModel: CS-PSP5-R100-3MPerformance ParameterPower Voltage 5.7 VPower Current 877 mAOpen Circuit Voltage 6.9 VShort Circuit Current 0.92 AMax. Power: 5 WInterface: Type-CSolar Cell Efficiency ≥ 23.5%Operating Conditions -20 °C to 60 °C (-4 °F to 140 °F)Humidity 90% or less (non-condensing)IP Grade: IP65Mechanical DataSolar Cell Type Monocrystalline solar cellsPower Cable Length: 3 meterProduct Dimensions: 210 × 154 × 33 mm (8.27 × 6.06 × 1.30 inch)Packaging Dimensions: 225 × 170 × 70 mm (8.86 × 6.69 × 2.76 inch)-WeightNet Weigh: 286 g (10.09 oz)with package: 656 g (23.14 oz)-In the box - HB8 Lite 4G Camera- Solar Panel 5W- Drilling Template- Adjustable Mounting Bracket- Screw Kit × 2- Power Cable- Regulatory Information × 3- Quick Start Guide × 2
$99.00
-
$1,785.00
-
RG-EW6000GX (Wi-Fi 6/Mesh Router/with 2.5G Port)
RG-EW6000GX 6000M Wi-Fi 6 Mesh Router with 2.5G Port Wi-Fi standard: Wi-Fi 6 (IEEE 802.11 ax) Max. Wi-Fi Speed: 2.4 GHz, 1147 Mbps & 5 GHz, 4804 Mbps Antenna: 8 x external antennas LAN ports: 4x 10/100/1000BASE-T ports WAN ports: 1x 10/100/1000/2500BASE-T port WAN ports: 1x 10/100/1000BASE-T port Antenna gain: 2.4 GHz:5.85 dBi & 5 GHz:5.66 dBi Working mode: - Wired repeater mode - Wireless repeater mode - WISP mode - AP mode Mesh: √ Max. Users: 384 Recommended Users: 80 MIMO: 2.4 GHz, 4 x 4; 5 GHz, 4 x 4
$105.00
-
Adata Micro SD V30 64GB Class 10
-Capacity: 64GB / 128GB / 256GB / 512GB / 1TB-Standard: SD 6.0-Speed Class UHS Speed : Class 3-Speed Class : Class 10-Video Speed Class : V30-Application Performance Class : A2-Working Voltage 2.7V - 3.6V-R/W Performance up to 100/80 MB/s* (64GB)up to 100/85 MB/s* (128GB/256GB/512GB/1TB)* Read / write speed based on ADATA internal testing; performance may be lower depending on host device.-Operating Temperature -25°C - 85°C-Dimensions ( L x W x H ) 15 x 11 x 1mm-Weight: 0.25g-Compatibility Smartphone / Tablet / Motion Camera-Certifications CE, FCC, VCCI, EAC, RCM, UKCA, IC-Warranty: 5Year
$25.00
-
RG-EW7200BE PRO Cloud-Managed 7200 Mbps Wi-Fi 7 Gaming Router
RG-EW7200BE PRO (7200 Mbps/Wi-Fi 7/Gaming Router) Wi-Fi Standards: Wi-Fi 7 (802.11be) Max. Wi-Fi Speed: 2.4 GHz: 1377 Mbps 5 GHz: 5765 Mbps MIMO: 2.4 GHz: 4×4, 5 GHz: 4×4 Max. Users: 384 Recommended Users: 80 Antennas: 9 Antenna Gain: 2.4 GHz: 4 dBi 5 GHz: 6 dBi WAN Port(s): 1 x 10/100/1000/2500 Base-T WAN 1 x 10/100/1000/2500 Base-T WAN/LAN LAN Port(s): 3 x 10/100/1000/2500 Base-T 4 x 10/100/1000 Base-T MESH: √ Operating Mode: Router, Repeater, AP, WISP Warranty: 3 Years
$175.00
-
Razer DeathAdder V2 X HyperSpeed (Bluetooth / 2.4GHz)
Ergonomic Design: Iconic right-handed shape for long-lastingcomfort.Dual Wireless: HyperSpeed 2.4GHz for low-latency gaming &Bluetooth for extended battery life.Extreme Battery: Up to 235 hrs (2.4GHz) / 615 hrs (BLE) viaAA/AAA hybrid slot.14,000 DPI Sensor: High-precision optical sensor for fast, smoothtracking.Durable Switches: 2nd-gen mechanical switches rated for 60million clicks.
$55.00