Search results for "tplink"
-
TP Link ES210GMP (10-Port/Gigabit/Easy Managed Switch with 8-Port PoE+)
TP Link ES210GMP Omada 10-Port Gigabit Easy Managed Switch with 8-Port PoE+ HARDWARE FEATURES Interface • 8× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3at PoE+ and 802.3af PoE)• 1× 10/100/1000 Mbps RJ45 Port• 1× Gigabit SFP/RJ45 Combo Port• Auto-Negotiation/Auto MDI/MDIX Fan Quantity Fanless Installation • Desktop• Wall Mount Physical Security Lock √ Power Supply DC Power Adapter (Output: 53.5 VDC/ 2.43 A) PoE Ports (RJ45) • Standard: 802.3af PoE and 802.3at PoE+ compliant• PoE Ports: 8 ports• PoE Budget: 123W available for all PoE+ ports, 30W max per port• PoE Auto Recovery‡• Up to 250m PoE transmission distance** Dimensions ( W x D x H ) 8.2×4.9×1.0 in (209×126×26 mm) Surge Protection ±6kV PERFORMANCE Switching Capacity 20 Gbps Packet Forwarding Rate 14.88 Mpps MAC Address Table 8K Packet Buffer Memory 4 Mbit Jumbo Frame 15 KB SOFTWARE FEATURES Quality of Service • Port-based/802.1p/DSCP QoS• 8 Priority Queues• Priority Schedule Mode- WRR (Weighted Round Robin)• Queue Weight Config• Bandwidth Control- Port-Based Rating Limit• Storm Control- Multiple Control Modes (kbps/pps)- Broadcast/Multicast/Unknown-Unicast Control△ L2 Features • Static Link Aggregation• Loop Prevention / Loopback Detection• Flow Control- 802.3x Flow Control• Mirroring- Port Mirroring- One-to-One- Many-to-One- Ingress/Egress/Both• Port Statistics- Port Mirror Status- Traffic Statistics• 802.1ab LLDP L2 Multicast • IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave VLAN • MTU VLAN• Port-Based VLAN• 802.1Q Tag VLAN- Max 32 VLAN Groups- 4K VID Transmission Method Store-And-Forward Management Features Omada App Yes. Requires the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. Centralized Management • Omada Cloud-Based Controller• Omada Hardware Controller• Omada Software Controller Cloud Access Yes. Requires the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. Zero-Touch Provisioning Yes. Requires the use of Omada Cloud-Based Controller Management Features • Web-based GUI• DHCP Client• Cable Diagnostics• Automatic Device Discovery†• Batch Configuration†• Batch Firmware Upgrading†• Unified Configuration† OTHERS Certification FCC, CE, RoHS Package Content • ES210GMP• Power Adapter• Installation Guide• Rubber Feet Environment • Operating Temperature: 0℃~40℃ (32℉~104℉)• Storage Temperature: -40℃~70℃ (-40℉~158℉)• Operating Humidity: 10%~90% non-condensing• Storage Humidity: 5%~90% non-condensing
$94.00
-
TP Link ES208G (8-Port/Gigabit/Easy Managed Switch)
Tp link ES208G Omada 8-Port Gigabit Easy Managed Switch HARDWARE FEATURES Interface • 8× 10/100/1000 Mbps RJ45 Ports• Auto-Negotiation/Auto MDI/MDIX Fan Quantity Fanless Installation • Desktop• Wall Mount Physical Security Lock √ Power Supply DC Power Adapter (Output: 5VDC / 0.6A) Dimensions ( W x D x H ) 6.2 × 4.0 × 1.0 in (158 × 101 × 25 mm) Surge Protection ±6kV PERFORMANCE Switching Capacity 16 Gbps Packet Forwarding Rate 11.9 Mpps MAC Address Table 8K Packet Buffer Memory 4 Mbit Jumbo Frame 15 KB SOFTWARE FEATURES Quality of Service • Port-based/802.1p/DSCP QoS• 8 Priority Queues• Priority Schedule Mode- WRR (Weighted Round Robin)• Queue Weight Config• Bandwidth Control- Port-Based Rating Limit• Storm Control- Multiple Control Modes (kbps/pps)- Broadcast/Multicast/Unknown-Unicast Control△ L2 Features • Static Link Aggregation• Loop Prevention / Loopback Detection• Flow Control- 802.3x Flow Control• Mirroring- Port Mirroring- One-to-One- Many-to-One- Ingress/Egress/Both• Port Statistics- Port Mirror Status- Traffic Statistics• 802.1ab LLDP L2 Multicast • IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave VLAN • MTU VLAN• Port-Based VLAN• 802.1Q Tag VLAN- Max 32 VLAN Groups- 4K VID Transmission Method Store-And-Forward Management Features Omada App Yes. Requires the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. Centralized Management • Omada Cloud-Based Controller• Omada Hardware Controller• Omada Software Controller Cloud Access Yes. Requires the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. Zero-Touch Provisioning Yes. Requires the use of Omada Cloud-Based Controller Management Features • Web-based GUI• DHCP Client• Cable Diagnostics• Automatic Device Discovery†• Batch Configuration†• Batch Firmware Upgrading†• Unified Configuration† OTHERS Certification FCC, CE, RoHS Package Content • ES208G• Power Adapter• Rubber Feet• Installation Guide Environment • Operating Temperature: -5℃~45℃ (23℉~113℉)• Storage Temperature: -40℃~70℃ (-40℉~158℉)• Operating Humidity: 10%~90% non-condensing• Storage Humidity: 5%~90% non-condensing LED Indicator System Power Link/Act indicators per port built into each RJ-45 port Dimensions ( W x D x H ) 6.2 x 4.0 x 1.0 in. (158 x 101 x 25 mm) Max Power Consumption 3.3W Max Heat Dissipation 11.3BTU/h PERFORMANCE Packet Forwarding Rate 11.9Mpps MAC Address Table 4K Packet Buffer Memory 1.5Mb Jumbo Frame 16KB SOFTWARE FEATURES Advanced Features Green Technology, saving power up to 82% 802.3X Flow Control 802.1p/DSCP QoS IGMP Snooping Transfer Method Store and Forward OTHERS Certification CE, FCC ,RoHS Package Contents 8-Port 10/100/1000Mbps Desktop Switch Power Adapter Installation Guide Environment Operating Temperature: 0°C~40°C (32°F~104°F) Storage Temperature: -40°C~70°C (-40°F~158°F) Operating Humidity: 10% ~ 90%, non-condensing Storage Humidity: 5%~90% non-condensing
$25.00
-
TP Link SG2210P (8-Port/Gigabit Smart PoE Switch with 2 SFP Slots)
TP Link TL-SG2210P 8-Port Gigabit Smart PoE Switch with 2 SFP Slots HARDWARE FEATURES Standards and Protocols IEEE 802.3i, IEEE 802.3u, IEEE 802.3z, IEEE 802.3ab,IEEE 802.3ad, IEE 802.3af, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s,IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x Interface 8 10/100/1000Mbps RJ45 Ports2 1000Mbps SFP Slots(Auto-Negotiation/Auto MDI/MDIX) Network Media 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)1000BASE-X: MMF, SMF Fan Quantity Fanless Power Supply 100~240VAC, 50/60HzExternal Power Adapter(Output: 48VDC/1.25A) Power Consumption Maximum (PoE on): 63.4W (220V/50Hz)Maximum (PoE off): 10.4W (220V/50Hz) PoE Ports (RJ45) Standard: 802.3af compliantPoE Ports: 8 PortsPower Supply: 53W Dimensions ( W x D x H ) 8.2 x 4.9 x 1.0 in (209 x 126 x 26mm) PERFORMANCE Bandwidth/Backplane 20Gbps Packet Forwarding Rate 14.9Mpps MAC Address Table 8k Packet Buffer Memory 512KB Jumbo Frame 9216 Bytes SOFTWARE FEATURES Quality of Service Support 802.1p CoS/DSCP prioritySupport 4 priority queuesQueue scheduling: SP, WRR, SP+WRRPort/Flow- based Rate LimitingVoice VLAN L2 and L2+ Features • 16 IP Interfaces- Support IPv4/IPv6 Interface• Static Routing- 32 IPv4/IPv6 Static Routes• DHCP Server• DHCP Relay- DHCP Interface Relay- DHCP VLAN Relay• DHCP L2 Relay• Static ARP• Proxy ARP• Gratuitous ARP• Link Aggregation- Static link aggregation- 802.3ad LACP- Up to 8 aggregation groups and up to 8 portsper group• Spanning Tree Protocol- 802.1D STP- 802.1w RSTP- 802.1s MSTP- STP Security: TC Protect, BPDU Filter/Protect,Root Protect• Loopback Detection• Flow Control- 802.3x Flow Control• Mirroring- Port Mirroring- CPU Mirroring- One-to-One- Many-to-One- Flow-Based- Ingress/Egress/Both• Device Link Detect Protocol (DLDP)• 802.1ab LLDP/ LLDP-MED VLAN Supports up to 512 VLANs simultaneously (out of 4K VLAN IDs) Access Control List L2~L4 package filtering based on source and destinationMAC address, IP address, TCP/UDP ports, 802.1p,DSCP, protocol and VLAN IDTime Range Based Security SSH v1/v2SSL v2/v3/TLSv1Port SecurityBroadcast/Multicast/Unknown unicast Storm Control802.1x and Radius Authentication、IP-Mac-Port-VID Binding、ARP Inspection、DHCP Snooping、DoS Defend L2 Switching Features IGMP Snooping V1/V2/V3802.3ad LACP (Up to 6 aggregation groups,containing 4 ports per group)Spanning Tree STP/RSTP/MSTPBPDU Filtering/GuardTC/Root ProtectLoop back detection802.3x Flow ControlLLDP(LLDP-MED) Management Web-based GUI and CLI managementSNMP v1/v2c/v3, compatible with public MIBs andTP-LINK private MIBsRMON (1, 2, 3, 9 groups)CPU MonitoringPort MirroringTime Setting: SNTPFirmware Upgrade: TFTP & WebSystem Diagnose: VCTSYSLOG & Public MIBS OTHERS Certification CE, FCC, RoHS Package Contents TL-SG2210PPower AdapterInstallation GuideResource CDRubber Feet System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8, MAC® OS, NetWare®, UNIX® or Linux. Environment Operating Temperature: 0℃~40℃ (32℉~104℉);Storage Temperature: -40℃~70℃ (-40℉~158℉)Operating Humidity: 10%~90% non-condensingStorage Humidity: 5%~90% non-condensing
$90.00
-
TP Link LS1008G (8-Port Gigabit/Unmanaged Switch)
TP-Link LS1008G 8-Port Gigabit 10/100/1000Mbps Unmanaged Switch 8× 10/100/1000Mbos Auto-Negotiation RJ45 port, supporting Auto-MDI/MDIX -Green Ethernet technology saves power -IEEE 802.3X flow control provides reliable data transfer -Plastic casing, desktop or wall-mounting design -Plug and play, no configuration needed -Fanless design ensures quiet operation HARDWARE FEATURES Standards and Protocols IEEE 802.3i/802.3u/ 802.3ab/802.3x Interface 8× 10/100/1000Mbps, Auto-Negotiation, Auto-MDI/MDIX Ports Fan Quantity Fanless External Power Supply External Power Adapter (Output: 5VDC / 0.6A) Dimensions ( W x D x H ) 5.0 × 2.6 × 0.9 in. (127 × 66.5 × 23 mm) Max Power Consumption 2.7W Max Heat Dissipation 13.3 BTU/h PERFORMANCE Switching Capacity 16 Gbps Packet Forwarding Rate 11.9 Mpps MAC Address Table 4K Packet Buffer Memory 1.5 Mb Jumbo Frame 16 KB SOFTWARE FEATURES Advanced Features Green Technology 802.3X Flow Control Back Pressure Transfer Method Store and Forward OTHERS Certification CE, FCC, RoHS Package Contents 8-Port 10/100/1000Mbps Desktop Switch Power Adapter Installation Guide Environment Operating Temperature: 0°C~40°C (32°F~104°F) Storage Temperature: -40℃~60℃ (-40℉~140℉) Operating Humidity: 10% ~ 90% non-condensing Storage Humidity: 5%~90% non-condensing
$21.00
-
TP Link SG3428MP (28-Port/Gigabit L2+ Managed Switch)
TP Link TL-SG3428MP JetStream 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ HARDWARE FEATURES Interface • 24× 10/100/1000Mbps RJ45 Ports• 4× Gigabit SFP Slots• 1× RJ45 Console Port• 1× Micro-USB Console Port Fan Quantity 2 Power Supply 100-240 V AC~50/60 Hz PoE+ Ports(RJ45) • Standard: 802.3at/af compliant• PoE+ Ports: 24 Ports, up to 30 W per port• Power Budget: 384 W PoE Ports (RJ45) • Standard: 802.3at/af compliant• PoE+ Ports: 24 Ports, up to 30 W per port• Power Budget: 384 W* Dimensions ( W x D x H ) 17.3 × 13.0 × 1.7 in (440 × 330 × 44 mm) Mounting Rack Mountable Max Power Consumption • 442.1 W (220 V/50 Hz) (with 384 W PD connected) Max Heat Dissipation • 1508.67 BTU/hr (220 V/50 Hz) (with 384 W PD connected) PERFORMANCE Switching Capacity 56 Gbps Packet Forwarding Rate 41.66 Mpps MAC Address Table 16K Packet Buffer Memory 4.1 Mbit Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues• 802.1p CoS/DSCP priority• Queue scheduling- SP (Strict Priority)- WRR (Weighted Round Robin)- SP+WRR• Bandwidth Control- Port/Flow based Rating Limiting• Smoother Performance• Action for Flows- Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit- QoS Remark L3 Features • 16 IPv4/IPv6 Interfaces• Static Routing- 48 static routes• Static ARP- 128 static entries• 316 ARP Entries (512 ARP Entries for TL-SG3428 V2.0 & TL-SG3428MP V2.0)• Proxy ARP• Gratuitous ARP• DHCP Server• DHCP Relay- DHCP interface relay- DHCP VLAN relay• DHCP L2 Relay L2 and L2+ Features • Link Aggregation- Static link aggregation- 802.3ad LACP- Up to 8 aggregation groups and up to 8 ports per group• Spanning Tree Protocol- 802.1d STP- 802.1w RSTP- 802.1s MSTP- STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect• Loopback Detection- Port-based- VLAN based• Flow Control- 802.3x Flow Control- HOL Blocking Prevention• Mirroring- Port Mirroring- CPU Mirroring- One-to-One- Many-to-One- Tx/Rx/Both L2 Multicast • Supports 511 (IPv4, IPv6) IGMP groups• IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave- IGMP Snooping Querier- IGMP Authentication• IGMP Authentication• MVR• MLD Snooping- MLD v1/v2 Snooping- Fast Leave- MLD Snooping Querier- Static Group Config- Limited IP Multicast• Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features • Support Omada Hardware Controller (OC200/OC300), Software Controller• Automatic Device Discovery• Batch Configuration• Batch Firmware Upgrading• Intelligent Network Monitoring• Abnormal Event Warnings• Unified Configuration• Reboot Schedule VLAN • VLAN Group- Max 4K VLAN Groups• 802.1Q Tagged VLAN• MAC VLAN: 30 Entries (12 Entries for TL-SG3428MP V1.0)• Protocol VLAN: Protocol Template 16, ProtocolVLAN 16• Private VLAN• GVRP• VLAN VPN (QinQ)- Port-Based QinQ- Selective QinQ• Voice VLAN Access Control List • Time-based ACL• MAC ACL- Source MAC- Destination MAC- VLAN ID- User Priority- Ether Type• IP ACL-Source IP- Destination IP- Fragment- IP Protocol- TCP Flag- TCP/UDP Port- DSCP/IP TOS- User Priority• Combined ACL• Packet Content ACL• IPv6 ACL• Policy- Mirroring- Redirect- Rate Limit- QoS Remark• ACL apply to Port/VLAN Security • IP-MAC-Port Binding- DHCP Snooping- ARP Inspection- IPv4 Source Guard• IPv6-MAC-Port Binding- DHCPv6 Snooping- ND Detection- IPv6 Source Guard• DoS Defend• Static/Dynamic Port Security- Up to 64 MAC addresses per port• Broadcast/Multicast/Unicast Storm Control- kbps/ratio/pps control mode• IP/Port/MAC based access control• 802.1X- Port based authentication- Mac based authentication- VLAN Assignment- MAB- Guest VLAN- Support Radius authentication and accountability• AAA (including TACACS+)• Port Isolation• Secure web management through HTTPS with SSLv3/TLS 1.2• Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IPv6 • IPv6 Dual IPv4/IPv6• Multicast Listener Discovery (MLD) Snooping• IPv6 ACL• IPv6 Interface• Static IPv6 Routing• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP) version 6• TCPv6/UDPv6• IPv6 applications- DHCPv6 Client- Ping6- Tracert6- Telnet (v6)- IPv6 SNMP- IPv6 SSH- IPv6 SSL- Http/Https- IPv6 TFTP Management • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log MIBs • MIB II (RFC1213)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBs• RMON MIB(RFC1757, rmon 1,2,3,9) MANAGEMENT Omada App Yes, through• Omada Cloud-Based Controller (Not Supported by TL-SG3428MP v3)• OC300• OC200• Omada Software Controller Centralized Management • Omada Cloud-Based Controller (Not Supported by TL-SG3428MP v3)• Omada Hardware Controller (OC300)• Omada Hardware Controller (OC200)• Omada Software Controller Cloud Access Yes, through• Omada Cloud-Based Controller (Not Supported by TL-SG3428MP v3)• OC300• OC200• Omada Software Controller Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller (Supported byTL-SG3428MP v1, v2, v4 and above, while is not supported by TL-SG3428MP v3) Management Features • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log OTHERS Certification CE, FCC, RoHS Package Contents • TL-SG3428MP Switch• Power Cord• Quick Installation Guide• Rackmount Kit• Rubber Feet System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. Environment • Operating Temperature: 0–45 ℃ (32–113 ℉);• Storage Temperature: -40–70 ℃ (-40–158 ℉)• Operating Humidity: 10–90% RH non-condensing• Storage Humidity: 5–90% RH non-condensing
$299.00
-
TP Link SG3428 (24-Port/Gigabit L2+ Managed Switch with 4 SFP Slots)
Tp link TL-SG3428 JetStream 24-Port Gigabit L2+ Managed Switch with 4 SFP Slots HARDWARE FEATURES Interface • 24× 10/100/1000 Mbps RJ45 Ports• 4× Gigabit SFP Slots• 1× RJ45 Console Port• 1× Micro-USB Console Port Fan Quantity Fanless Power Supply 100-240 V AC~50/60 Hz Dimensions ( W x D x H ) 17.3 × 7.1 × 1.7 in (440 × 180 × 44 mm) Mounting Rack Mountable Max. Power Consumption • V1: 19.22 W (110 V/60 Hz)• V2: 19.9 W (220 V/50 Hz) Max. Heat Dissipation • V1: 65.58 BTU/hr (110 V/60 Hz)• V2: 67.73 BTU/h (220 V/50 Hz) PERFORMANCE Switching Capacity 56 Gbps Packet Forwarding Rate 41.66 Mpps MAC Address Table • V1: 8K• V2 and above: 16K Packet Buffer Memory 12 Mbit Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues• 802.1p CoS/DSCP priority• Queue scheduling- SP (Strict Priority)- WRR (Weighted Round Robin)- SP+WRR• Bandwidth Control- Port/Flow based Rating Limiting• Smoother Performance• Action for Flows- Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit- QoS Remark L3 Features • 32 IPv4/IPv6 Interfaces (v1); 128 IPv4/IPv6 Interfaces (v2)• Static Routing- 48 static routes• Static ARP• 512 ARP Entries• Proxy ARP• Gratuitous ARP• DHCP Server• DHCP Relay• DHCP L2 Relay L2 and L2+ Features • Link Aggregation- Static link aggregation- 802.3ad LACP- Up to 8 aggregation groups and up to 8 ports per group• Spanning Tree Protocol- 802.1d STP- 802.1w RSTP- 802.1s MSTP- STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect• Loopback Detection- Port-based- VLAN based• Flow Control- 802.3x Flow Control- HOL Blocking Prevention• Mirroring- Port Mirroring- CPU Mirroring- One-to-One- Many-to-One- Tx/Rx/Both L2 Multicast • Supports 511 (IPv4, IPv6) IGMP groups• IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave- IGMP Snooping Querier- IGMP Authentication• IGMP Authentication• MVR• MLD Snooping- MLD v1/v2 Snooping- Fast Leave- MLD Snooping Querier- Static Group Config- Limited IP Multicast• Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features • Automatic Device Discovery• Batch Configuration• Batch Firmware Upgrading• Intelligent Network Monitoring• Abnormal Event Warnings• Unified Configuration• Reboot Schedule VLAN • VLAN Group- Max 4K VLAN Groups• 802.1q Tagged VLAN• MAC VLAN: 30 Entries• Protocol VLAN: Protocol Template 16, Protocol VLAN 16• GVRP• VLAN VPN (QinQ)- Port-Based QinQ- Selective QinQ• Voice VLAN Access Control List • Time-based ACL• MAC ACL- Source MAC- Destination MAC- VLAN ID- User Priority- Ether Type• IP ACL- Source IP- Destination IP- Fragment- IP Protocol- TCP Flag- TCP/UDP Port- DSCP/IP TOS- User Priority• Combined ACL• Packet Content ACL• IPv6 ACL• Policy- Mirroring- Redirect- Rate Limit- QoS Remark• ACL apply to Port/VLAN Security • IP-MAC-Port Binding- DHCP Snooping- ARP Inspection- IPv4 Source Guard• IPv6-MAC-Port Binding- DHCPv6 Snooping- ND Detection- IPv6 Source Guard• DoS Defend• Static/Dynamic Port Security- Up to 64 MAC addresses per port• Broadcast/Multicast/Unicast Storm Control- kbps/ratio/pps control mode• IP/Port/MAC based access control• 802.1X- Port based authentication- Mac based authentication- VLAN Assignment- MAB- Guest VLAN- Support Radius authentication andaccountability• AAA (including TACACS+)• Port Isolation• Secure web management through HTTPS with SSLv3/TLS 1.2• Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IPv6 • IPv6 Dual IPv4/IPv6• Multicast Listener Discovery (MLD) Snooping• IPv6 ACL• IPv6 Interface• Static IPv6 Routing• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP) version 6• TCPv6/UDPv6• IPv6 applications- DHCPv6 Client- Ping6- Tracert6- Telnet (v6)- IPv6 SNMP- IPv6 SSH- IPv6 SSL- Http/Https- IPv6 TFTP MIBs • MIB II (RFC1213)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBs• RMON MIB(RFC1757, rmon 1,2,3,9) Management Features Omada App Yes, through• Omada Cloud-Based Controller (TL-SG3428 v2 and above)• OC300• OC200• Omada Software Controller Centralized Management • Omada Cloud-Based Controller (TL-SG3428 v2 and above)• Omada Hardware Controller (OC300)• Omada Hardware Controller (OC200)• Omada Software Controller Cloud Access Yes, through• Omada Cloud-Based Controller (TL-SG3428 v2 and above)• OC300• OC200• Omada Software Controller Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller (TL-SG3428 v2 and above). Management Features • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log OTHERS Certification CE, FCC, RoHS Package Content • TL-SG3428 Switch• Power Cord• Quick Installation Guide• Rackmount Kit• Rubber Feet System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. Environment • Operating Temperature: 0–45 ℃ (32–113 ℉);• Storage Temperature: -40–70 ℃ (-40–158 ℉)• Operating Humidity: 10–90% RH non-condensing• Storage Humidity: 5–90% RH non-condensing
$173.00
-
TP Link SG3452 (48-Port/Gigabit L2 Managed Switch with 4 SFP Slots)
TL-SG3452 JetStream 48-Port Gigabit L2 Managed Switch with 4 SFP Slots HARDWARE FEATURES Interface • 48× 10/100/1000 Mbps RJ45 Ports• 4× Gigabit SFP Slots• 1× RJ45 Console Port• 1× Micro-USB Console Port Fan Quantity Fanless Power Supply 100-240 V AC~50/60 Hz Dimensions ( W x D x H ) 17.3×8.7×1.7 in (440×220×44 mm) Mounting Rack Mountable Max Power Consumption 32.8 W (220 V/ 50 Hz) Max Heat Dissipation 111.91 BTU/h (220 V / 50 Hz) PERFORMANCE Switching Capacity 104 Gbps Packet Forwarding Rate 77.4 Mpps MAC Address Table 16 K Packet Buffer Memory 12 Mbit Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues• 802.1p CoS/DSCP priority• Queue scheduling- SP (Strict Priority)- WRR (Weighted Round Robin)- SP+WRR• Bandwidth Control- Port/Flow based Rating Limiting• Smoother Performance• Action for Flows- Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit- QoS Remark L3 Features • 16 IPv4/IPv6 Interfaces• Static Routing- 48 static routes• Static ARP• 316 ARP Entries• Proxy ARP• Gratuitous ARP• DHCP Server• DHCP Relay• DHCP L2 Relay L2 and L2+ Features • Link Aggregation- Static link aggregation- 802.3ad LACP- Up to 8 aggregation groups and up to 8 ports per group• Spanning Tree Protocol- 802.1d STP- 802.1w RSTP- 802.1s MSTP- STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect• Loopback Detection- Port-based- VLAN based• Flow Control- 802.3x Flow Control- HOL Blocking Prevention• Mirroring- Port Mirroring- CPU Mirroring- One-to-One- Many-to-One- Tx/Rx/Both L2 Multicast • Supports 511 (IPv4, IPv6) IGMP groups• IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave- IGMP Snooping Querier- IGMP Authentication• IGMP Authentication• MVR• MLD Snooping- MLD v1/v2 Snooping- Fast Leave- MLD Snooping Querier- Static Group Config- Limited IP Multicast• Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features • Support Omada Hardware Controller (OC200/OC300), Software Controller• Automatic Device Discovery• Batch Configuration• Batch Firmware Upgrading• Intelligent Network Monitoring• Abnormal Event Warnings• Unified Configuration• Reboot Schedule VLAN • VLAN Group- Max 4K VLAN Groups• 802.1q Tagged VLAN• MAC VLAN: 12 Entries• Protocol VLAN: Protocol Template 16, Protocol VLAN 16• GVRP• VLAN VPN (QinQ)- Port-Based QinQ- Selective QinQ• Voice VLAN Access Control List • Time-based ACL• MAC ACL- Source MAC- Destination MAC- VLAN ID- User Priority- Ether Type• IP ACL- Source IP- Destination IP- Fragment- IP Protocol- TCP Flag- TCP/UDP Port- DSCP/IP TOS- User Priority• Combined ACL• Packet Content ACL• IPv6 ACL• Policy- Mirroring- Redirect- Rate Limit- QoS Remark• ACL apply to Port/VLAN Security • IP-MAC-Port Binding- DHCP Snooping- ARP Inspection- IPv4 Source Guard• IPv6-MAC-Port Binding- DHCPv6 Snooping- ND Detection- IPv6 Source Guard• DoS Defend• Static/Dynamic Port Security- Up to 64 MAC addresses per port• Broadcast/Multicast/Unicast Storm Control- kbps/ratio/pps control mode• IP/Port/MAC based access control• 802.1X- Port based authentication- Mac based authentication- VLAN Assignment- MAB- Guest VLAN- Support Radius authentication andaccountability• AAA (including TACACS+)• Port Isolation• Secure web management through HTTPS with SSLv3/TLS 1.2• Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IPv6 • IPv6 Dual IPv4/IPv6• Multicast Listener Discovery (MLD) Snooping• IPv6 ACL• IPv6 Interface• Static IPv6 Routing• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP) version 6• TCPv6/UDPv6• IPv6 applications- DHCPv6 Client- Ping6- Tracert6- Telnet (v6)- IPv6 SNMP- IPv6 SSH- IPv6 SSL- Http/Https- IPv6 TFTP Management • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log MIBs • MIB II (RFC1213)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBs• RMON MIB(RFC1757, rmon 1,2,3,9) MANAGEMENT Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Centralized Management • Omada Cloud-Based Controller• Omada Hardware Controller (OC300)• Omada Hardware Controller (OC200)• Omada Software Controller Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller. Management Features • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log OTHERS Certification CE, FCC, RoHS Package Contents • TL-SG3452 Switch• Power Cord• Quick Installation Guide• Rackmount Kit• Rubber Feet System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. Environment • Operating Temperature: 0–40 ℃ (32–104 ℉);• Storage Temperature: -40–70 ℃ (-40–158 ℉)• Operating Humidity: 10–90% RH non-condensing• Storage Humidity: 5–90% RH non-condensing
$310.00
-
TP Link SG1008D (8-port Gigabit Switch)
Tp-Link TL SG1008D 8-port Gigabit Switch HARDWARE FEATURES Standards and Protocols IEEE 802.3IEEE 802.3uIEEE 802.3abIEEE 802.3x Interface 8 10/100/1000Mbps RJ45 PortsAUTO Negotiation/AUTO MDI/MDIX Buffer Size 2Mb Jumbo Frame 15 K Switching Capacity 16 Gbps External Power Supply 100-240VAC, 50/60Hz Fan Quantity Fanless Dimensions ( W x D x H ) 7.1 * 3.5 * 1.0 in. (180 * 90 * 25.5 mm) Power Consumption Maximum: 4.63W (220V/50Hz) SOFTWARE FEATURES Transfer Method Store and Forward MAC Address Table 8K Advanced Functions Green Technology, saving power up to 80%802.3X Flow Control, Back PressureAuto-Uplink Every Port
$22.00
-
TP Link SG2218 (16-Port/Gigabit/Smart Switch with 2 SFP)
Tp link TL-SG2218 16-Port Gigabit Smart Switch with 2 SFP HARDWARE FEATURES Interface • 16× 10/100/1000 Mbps RJ45 Ports• 2× Gigabit SFP Slots Fan Quantity Fanless Power Supply 100-240 V AC~50/60 Hz Dimensions ( W x D x H ) 17.3 × 7.1 × 1.7 in (440 × 180 × 44 mm) Mounting Rack Mountable Max. Power Consumption 12.3 W (220 V/50 Hz) Max Heat Dissipation 41.97 BTU/hr PERFORMANCE Switching Capacity 36 Gbps Packet Forwarding Rate 26.8 Mpps MAC Address Table 8K Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues• 802.1p CoS/DSCP priority• Queue scheduling- SP (Strict Priority)- WRR (Weighted Round Robin)- SP+WRR• Bandwidth Control- Port/Flow based Rating Limiting• Smoother Performance• Action for Flows- Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit- QoS Remark L3 Features • 16 IPv4/IPv6 Interfaces• Static Routing- 48 static routes• Static ARP• 316 ARP Entries• Proxy ARP• Gratuitous ARP• DHCP Server• DHCP Relay• DHCP L2 Relay L2 and L2+ Features • Link Aggregation- Static link aggregation- 802.3ad LACP- Up to 8 aggregation groups and up to 8 ports per group• Spanning Tree Protocol- 802.1d STP- 802.1w RSTP- 802.1s MSTP- STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect• Loopback Detection- Port-based- VLAN based• Flow Control- 802.3x Flow Control- HOL Blocking Prevention• Mirroring- Port Mirroring- CPU Mirroring- One-to-One- Many-to-One- Tx/Rx/Both L2 Multicast • Supports 511 (IPv4, IPv6) IGMP groups• IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave- IGMP Snooping Querier- IGMP Authentication• IGMP Authentication• MVR• MLD Snooping- MLD v1/v2 Snooping- Fast Leave- MLD Snooping Querier- Static Group Config- Limited IP Multicast• Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features • Support Omada Hardware Controller (OC200/OC300), Software Controller• Automatic Device Discovery• Batch Configuration• Batch Firmware Upgrading• Intelligent Network Monitoring• Abnormal Event Warnings• Unified Configuration• Reboot Schedule VLAN • VLAN Group- Max 4K VLAN Groups• 802.1q Tagged VLAN• MAC VLAN: 12 Entries• Protocol VLAN: Protocol Template 16, Protocol VLAN 16• GVRP• VLAN VPN (QinQ)- Port-Based QinQ- Selective QinQ• Voice VLAN Access Control List • Time-based ACL• MAC ACL- Source MAC- Destination MAC- VLAN ID- User Priority- Ether Type• IP ACL- Source IP- Destination IP- Fragment- IP Protocol- TCP Flag- TCP/UDP Port- DSCP/IP TOS- User Priority• Combined ACL• Packet Content ACL• IPv6 ACL• Policy- Mirroring- Redirect- Rate Limit- QoS Remark• ACL apply to Port/VLAN Security • IP-MAC-Port Binding- DHCP Snooping- ARP Inspection- IPv4 Source Guard• IPv6-MAC-Port Binding- DHCPv6 Snooping- ND Detection- IPv6 Source Guard• DoS Defend• Static/Dynamic Port Security- Up to 64 MAC addresses per port• Broadcast/Multicast/Unicast Storm Control- kbps/ratio/pps control mode• IP/Port/MAC based access control• 802.1X- Port based authentication- Mac based authentication- VLAN Assignment- MAB- Guest VLAN- Support Radius authentication andaccountability• AAA (including TACACS+)• Port Isolation• Secure web management through HTTPS with SSLv3/TLS 1.2• Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IPv6 • IPv6 Dual IPv4/IPv6• Multicast Listener Discovery (MLD) Snooping• IPv6 ACL• IPv6 Interface• Static IPv6 Routing• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP) version 6• TCPv6/UDPv6• IPv6 applications- DHCPv6 Client- Ping6- Tracert6- Telnet (v6)- IPv6 SNMP- IPv6 SSH- IPv6 SSL- Http/Https- IPv6 TFTP Management Features • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log MIBs • MIB II (RFC1213)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBs• RMON MIB(RFC1757, rmon 1,2,3,9) Management Features Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Centralized Management • Omada Cloud-Based Controller• Omada Hardware Controller (OC300)• Omada Hardware Controller (OC200)• Omada Software Controller Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller. Management Features • Web-based GUI• Command Line Interface (CLI) through telnet• SNMPv1/v2c/v3• SNMP Trap/Inform• RMON (1,2,3,9 groups)• SDM Template• DHCP/BOOTP Client• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• SNTP• System Log OTHERS Certification CE, FCC, RoHS Package Content • TL-SG2218 Switch• Power Cord• Quick Installation Guide• Rackmount Kit• Rubber Feet System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. Environment • Operating Temperature: 0–40 ℃ (32–104 ℉);• Storage Temperature: -40–70 ℃ (-40–158 ℉)• Operating Humidity: 10–90% RH non-condensing• Storage Humidity: 5–90% RH non-condensing
$125.00
-
TP Link SG3452P (52-Port/Gigabit L2+ Managed Switch)
TP Link SG3452P JetStream 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ HARDWARE FEATURES Interface • 48× 10/100/1000 Mbps RJ45 Ports• 4× Gigabit SFP Slots• 1× RJ45 Console Port• 1× Micro-USB Console Port Fan Quantity 3 Power Supply 100-240 V AC~50/60 Hz PoE Ports (RJ45) • Standard: 802.3at/af compliant• PoE+ Ports: 48 Ports, up to 30 W per port• PoE Power Budget: 384 W* Dimensions ( W x D x H ) 17.3 × 13.0 × 1.7 in (440 × 330 × 44 mm) Mounting Rack Mountable Max. Power Consumption 52.53 W (110 V/60 Hz) (no PD connected)485.4 W (110 V/60 Hz) (with 384 W PD connected) Max. Heat Dissipation 179.13 BTU/hr (110 V/60 Hz) (no PD connected)1656.19 BTU/hr (110 V/60 Hz) (with 384 W PD connected) PERFORMANCE Switching Capacity 104 Gbps Packet Forwarding Rate 77.4 Mpps MAC Address Table 16 K Packet Buffer Memory 12 Mbit Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues• 802.1p CoS/DSCP priority• Queue scheduling- SP (Strict Priority)- WRR (Weighted Round Robin)- SP+WRR• Bandwidth Control- Port/Flow based Rating Limiting• Smoother Performance• Action for Flows- Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit- QoS Remark L3 Features • 16 IPv4/IPv6 Interfaces• Static Routing- 48 static routes• Static ARP• 316 ARP Entries• Proxy ARP• Gratuitous ARP• DHCP Server• DHCP Relay• DHCP L2 Relay L2 and L2+ Features • Link Aggregation- Static link aggregation- 802.3ad LACP- Up to 8 aggregation groups and up to 8 ports per group• Spanning Tree Protocol- 802.1d STP- 802.1w RSTP- 802.1s MSTP- STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect• Loopback Detection- Port-based- VLAN based• Flow Control- 802.3x Flow Control- HOL Blocking Prevention• Mirroring- Port Mirroring- CPU Mirroring- One-to-One- Many-to-One- Tx/Rx/Both L2 Multicast • Supports 511 (IPv4, IPv6) IGMP groups• IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave- IGMP Snooping Querier- IGMP Authentication• IGMP Authentication• MVR• MLD Snooping- MLD v1/v2 Snooping- Fast Leave- MLD Snooping Querier- Static Group Config- Limited IP Multicast• Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features • Support Omada Hardware Controller (OC200/OC300), Software Controller, Cloud-Based Controller• Automatic Device Discovery• Batch Configuration• Batch Firmware Upgrading• Intelligent Network Monitoring• Abnormal Event Warnings• Unified Configuration• Reboot Schedule• ZTP (Zero-Touch Provisioning)** VLAN • VLAN Group- Max 4K VLAN Groups• 802.1q Tagged VLAN• MAC VLAN: 12 Entries• Protocol VLAN: Protocol Template 16, Protocol VLAN 16• GVRP• VLAN VPN (QinQ)- Port-Based QinQ- Selective QinQ• Voice VLAN Access Control List • Time-based ACL• MAC ACL- Source MAC- Destination MAC- VLAN ID- User Priority- Ether Type• IP ACL- Source IP- Destination IP- Fragment- IP Protocol- TCP Flag- TCP/UDP Port- DSCP/IP TOS- User Priority• Combined ACL• Packet Content ACL• IPv6 ACL• Policy- Mirroring- Redirect- Rate Limit- QoS Remark• ACL apply to Port/VLAN Security • IP-MAC-Port Binding- DHCP Snooping- ARP Inspection- IPv4 Source Guard• IPv6-MAC-Port Binding- DHCPv6 Snooping- ND Detection- IPv6 Source Guard• DoS Defend• Static/Dynamic Port Security- Up to 64 MAC addresses per port• Broadcast/Multicast/Unicast Storm Control- kbps/ratio/pps control mode• IP/Port/MAC based access control• 802.1X- Port based authentication- Mac based authentication- VLAN Assignment- MAB- Guest VLAN- Support Radius authentication andaccountability• AAA (including TACACS+)• Port Isolation• Secure web management through HTTPS with SSLv3/TLS 1.2• Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IPv6 • IPv6 Dual IPv4/IPv6• Multicast Listener Discovery (MLD) Snooping• IPv6 ACL• IPv6 Interface• Static IPv6 Routing• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP) version 6• TCPv6/UDPv6• IPv6 applications- DHCPv6 Client- Ping6- Tracert6- Telnet (v6)- IPv6 SNMP- IPv6 SSH- IPv6 SSL- Http/Https- IPv6 TFTP Management Features • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log MIBs • MIB II (RFC1213)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBs• RMON MIB(RFC1757, rmon 1,2,3,9) Management Features Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Centralized Management • Omada Cloud-Based Controller• Omada Hardware Controller (OC300)• Omada Hardware Controller (OC200)• Omada Software Controller Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller. Management Features • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log OTHERS Certification CE, FCC, RoHS Package Content • TL-SG3452P Switch• Power Cord• Quick Installation Guide• Rackmount Kit• Rubber Feet System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. Environment • Operating Temperature: 0–40 ℃ (32–104 ℉);• Storage Temperature: -40–70 ℃ (-40–158 ℉)• Operating Humidity: 10–90% RH non-condensing• Storage Humidity: 5–90% RH non-condensing
$499.00
-
TP Link SG108 (8-Port/Gigabit/Desktop Switch)
Tp link TL-SG108 8-Port 10/100/1000Mbps Desktop Switch 8 10/100/1000Mbps Auto-Negotiation RJ45 ports supporting Auto-MDI/MDIX Green Ethernet technology saves the power up to 82% IEEE 802.3x flow control provides reliable data transfer Steel housing, desktop or wall-mounting design Support 802.1p/DSCP QoS and IGMP Snooping function Plug and play, no configuration needed. HARDWARE FEATURES Standards and Protocols IEEE 802.3i / 802.3u / 802.3ab/ 802.3x /802.1p Interface 8 10/100/1000Mbps Ports, Auto-Negotiation, Auto-MDI/MDIX Fan Quantity Fanless External Power Supply External Power Adapter (Output: 9VDC / 0.6A) Buffer Size 1.5Mb LED Indicator System Power Link/Act indicators per port built into each RJ-45 port Dimensions ( W x D x H ) 6.2 x 4.0 x 1.0 in. (158 x 101 x 25 mm) Max Power Consumption 3.3W Max Heat Dissipation 11.3BTU/h PERFORMANCE Packet Forwarding Rate 11.9Mpps MAC Address Table 4K Packet Buffer Memory 1.5Mb Jumbo Frame 16KB SOFTWARE FEATURES Advanced Features Green Technology, saving power up to 82% 802.3X Flow Control 802.1p/DSCP QoS IGMP Snooping Transfer Method Store and Forward OTHERS Certification CE, FCC ,RoHS Package Contents 8-Port 10/100/1000Mbps Desktop Switch Power Adapter Installation Guide Environment Operating Temperature: 0°C~40°C (32°F~104°F) Storage Temperature: -40°C~70°C (-40°F~158°F) Operating Humidity: 10% ~ 90%, non-condensing Storage Humidity: 5%~90% non-condensing
$21.00
-
Deco BE25 BE5000 (Whole Home Mesh/WiFi7/Dual Band)
Deco BE25 Deco 7 BE5000 Whole Home Mesh WiFi 7 System WIRELESS Standards and Protocols Wi-Fi 7IEEE 802.11be/ax/ac/n/a 5 GHzIEEE 802.11be/ax/n/b/g 2.4 GHz WiFi Speeds BE50005 GHz: 4324 Mbps (802.11be)2.4 GHz: 688 Mbps (802.11ax) WiFi Range Broader Whole Home CoverageTP-Link Mesh TechnologyOptional Ethernet backhaul work together to link Deco units to provide seamless coverageAI-Driven MeshIntelligently learns the network environment to provide ideal Wi-Fi unique to your home4× High-Performance Antennas (Internal)Multiple antennas form a signal-boosting array to cover more directions and large areas WiFi Capacity Very HighDual-BandDistribute devices to different bands for optimal performanceOFDMASimultaneously communicates with multiple WiFi 7 clients6 StreamsMore than enough bandwidth for connected devices Working Modes Router ModeAccess Point Mode Advanced Features • Multi-Link Operation (MLO)• 320 MHz Channel• 4K-QAM• Multi-RUs• Works with Alexa and Google Assistant SECURITY Network Security SPI FirewallAccess ControlHomeShield SecurityReal-Time IoT ProtectionMalicious Site BlockerIntrusion Prevention SystemDDoS Attack PreventionHome Network Scanner Guest Network 1× 5 GHz Guest Network1× 2.4 GHz Guest NetworkEffective TimeBandwidth Control VPN Server • OpenVPN Server• PPTP VPN Server• L2TP/IPSec VPN Server VPN Client • OpenVPN Client• PPTP VPN Client• L2TP/IPSec VPN Client WiFi Encryption WPA-PersonalWPA2-PersonalWPA3-Personal HARDWARE Ethernet Ports • 2× 2.5 Gbps*Per Deco UnitSupports WAN/LAN auto-sensing Buttons 1× Reset Button1× WPS SOFTWARE Advanced Features • Reboot Schedule• Tapo/Kasa Onboarding• IoT network & Device Isolation• Static Routing Function• Node/Band Connection Preference Protocols IPv4IPv6 Service Kits HomeShieldLearn More> Parental Controls HomeShield Parental ControlsYoutube RestrictionSafeSearchCustom ProfilesProfessional Content Filter LibraryFamily TimeBedtimeOff TimeTime RewardsFamily Online Time RankingPause the InternetWeekly and Monthly Reports WAN Types Dynamic IPStatic IPPPPoEPPTPL2TP Quality of Service HomeShield QoSQoS by Device Cloud Service OTA Firmware UpgradeTP-Link IDDDNS NAT Forwarding Port ForwardingUPnP IPTV IGMP ProxyIGMP SnoopingBridgeTag VLAN DHCP Address ReservationDHCP Client ListServer DDNS TP-Link Management Features Deco App OTHER Network Services Enabled by Default Web ServerManage and configure device through web (HTTP/HTTPS)• Port: 80/443 Protocol: TCP DNSDNS• Port: 53 Protocol: TCP & UDP DHCP ServerIP address assignment (DHCP)• Port: 67 Protocol: UDP App managementManage and configure device through app• Port: 22 Protocol: TCP• Port: 20001 Protocol: TCP• Port: 30001 Protocol: TCP• Port: 20002 Protocol: UDP PHYSICAL Dimensions (W×D×H) 5.91 × 5.91 × 2.44 in (150 × 150 × 62 mm) Package Content Deco BE25 (3-pack)3 Deco BE25 units1 RJ45 Ethernet cable3 Power adaptersQuick Installation GuideDeco BE25 (2-pack)2 Deco BE25 units1 RJ45 Ethernet cable2 Power adaptersQuick Installation GuideDeco BE25 (1-pack)1 Deco BE25 unit1 RJ45 Ethernet cable1 Power adapterQuick Installation Guide OTHERS Certifications CE, FCC, RoHS Environment Operating Temperature: 0°C~40°C (32 °F~104 °F)Storage Temperature: -40°C~60°C (-40 °F~140 °F)Operating Humidity: 10%~90% RHStorage Humidity: 5%~90% RH
$85.00
-
TP-Link TL-SG3210 (8-Port/Gigabit L2+ Managed Switch with 2 SFP Slots)
TL-SG3210 JetStream 8-Port Gigabit L2+ Managed Switch with 2 SFP Slots HARDWARE FEATURES Interface • 8× 10/100/1000 Mbps RJ45 Ports• 2× Gigabit SFP Slots• 1× RJ45 Console Port• 1× Micro-USB Console Port Fan Quantity Fanless Power Supply 100-240 V AC~50/60 Hz Dimensions ( W x D x H ) 11.6×7.1×1.7 in (294×180×44 mm) Mounting Rack Mountable / Desktop Max Power Consumption 6.84 W (220 V/50 Hz) Max Heat Dissipation 23.33 BTU/h (220 V/50 Hz) PERFORMANCE Switching Capacity 20 Gbps Packet Forwarding Rate 14.89 Mpps MAC Address Table 8K Packet Buffer Memory 4.1 Mbit Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues• 802.1p CoS/DSCP priority• Queue scheduling- SP (Strict Priority)- WRR (Weighted Round Robin)- SP+WRR• Bandwidth Control- Port/Flow based Rating Limiting• Smoother Performance• Action for Flows- Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit- QoS Remark L3 Features • 16 IPv4/IPv6 Interfaces• Static Routing- 48 static routes• Static ARP• 316 ARP Entries• Proxy ARP• Gratuitous ARP• DHCP Server• DHCP Relay• DHCP L2 Relay L2 and L2+ Features • Link Aggregation- Static link aggregation- 802.3ad LACP- Up to 8 aggregation groups and up to 8 ports per group• Spanning Tree Protocol- 802.1d STP- 802.1w RSTP- 802.1s MSTP- STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect• Loopback Detection- Port-based- VLAN based• Flow Control- 802.3x Flow Control- HOL Blocking Prevention• Mirroring- Port Mirroring- CPU Mirroring- One-to-One- Many-to-One- Tx/Rx/Both L2 Multicast • Supports 511 (IPv4, IPv6) IGMP groups• IGMP Snooping- IGMP v1/v2/v3 Snooping- Fast Leave- IGMP Snooping Querier- IGMP Authentication• IGMP Authentication• MVR• MLD Snooping- MLD v1/v2 Snooping- Fast Leave- MLD Snooping Querier- Static Group Config- Limited IP Multicast• Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features • Automatic Device Discovery• Batch Configuration• Batch Firmware Upgrading• Intelligent Network Monitoring• Abnormal Event Warnings• Unified Configuration• Reboot Schedule VLAN • VLAN Group- Max 4K VLAN Groups• 802.1q Tagged VLAN• MAC VLAN: 12 Entries• Protocol VLAN: Protocol Template 16, Protocol VLAN 16• GVRP• VLAN VPN (QinQ)- Port-Based QinQ- Selective QinQ• Voice VLAN Access Control List • Time-based ACL• MAC ACL- Source MAC- Destination MAC- VLAN ID- User Priority- Ether Type• IP ACL- Source IP- Destination IP- Fragment- IP Protocol- TCP Flag- TCP/UDP Port- DSCP/IP TOS- User Priority• Combined ACL• Packet Content ACL• IPv6 ACL• Policy- Mirroring- Redirect- Rate Limit- QoS Remark• ACL apply to Port/VLAN Security • IP-MAC-Port Binding- DHCP Snooping- ARP Inspection- IPv4 Source Guard• IPv6-MAC-Port Binding- DHCPv6 Snooping- ND Detection- IPv6 Source Guard• DoS Defend• Static/Dynamic Port Security- Up to 64 MAC addresses per port• Broadcast/Multicast/Unicast Storm Control- kbps/ratio/pps control mode• IP/Port/MAC based access control• 802.1X- Port based authentication- Mac based authentication- VLAN Assignment- MAB- Guest VLAN- Support Radius authentication andaccountability• AAA (including TACACS+)• Port Isolation• Secure web management through HTTPS with SSLv3/TLS 1.2• Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IPv6 • IPv6 Dual IPv4/IPv6• Multicast Listener Discovery (MLD) Snooping• IPv6 ACL• IPv6 Interface• Static IPv6 Routing• IPv6 neighbor discovery (ND)• Path maximum transmission unit (MTU) discovery• Internet Control Message Protocol (ICMP) version 6• TCPv6/UDPv6• IPv6 applications- DHCPv6 Client- Ping6- Tracert6- Telnet (v6)- IPv6 SNMP- IPv6 SSH- IPv6 SSL- Http/Https- IPv6 TFTP MIBs • MIB II (RFC1213)• Bridge MIB (RFC1493)• P/Q-Bridge MIB (RFC2674)• Radius Accounting Client MIB (RFC2620)• Radius Authentication Client MIB (RFC2618)• Remote Ping, Traceroute MIB (RFC2925)• Support TP-Link private MIBs• RMON MIB(RFC1757, rmon 1,2,3,9) MANAGEMENT Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Centralized Management • Omada Cloud-Based Controller• Omada Hardware Controller (OC300)• Omada Hardware Controller (OC200)• Omada Software Controller Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller. Management Features • Web-based GUI• Command Line Interface (CLI) through console port, telnet• SNMPv1/v2c/v3- Trap/Inform- RMON (1, 2, 3, 9 groups)• SDM Template• DHCP/BOOTP Client• 802.1ab LLDP/LLDP-MED• DHCP AutoInstall• Dual Image, Dual Configuration• CPU Monitoring• Cable Diagnostics• EEE• Password Recovery• SNTP• System Log OTHERS Certification CE, FCC, RoHS Package Contents • TL-SG3210 Switch• Power Cord• Quick Installation Guide• Rackmount Kit• Rubber Feet System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. Environment • Operating Temperature: 0–50 ℃ (32–113 ℉);• Storage Temperature: -40–70 ℃ (-40–158 ℉)• Operating Humidity: 10–90% RH non-condensing• Storage Humidity: 5–90% RH non-condensing
$88.00
-
Huawei AP361 (1.775Gbps/WIFI 6/Access Point)
Huawei AP361 Wireless Ceiling 1.775Gbps WIFI 6 Access Point -Dual-radio mode: 2.4 GHz (2x2) + 5 GHz (2x2), -providing a maximum rate of 575Mbps and 1.2 Gbps, -respectively, and a rate of up to1.775 Gbps for the device. -1 x GE electrical port. -128 devices connected -Optimal Experience Radius: 18M -Built-in smart antenna: automatically adjusts the coverage direction and signalstrength based on the intelligent switchover algorithm. -Such capability enables the AP to flexibly adapt to the application environmentchanges, providing accurate and stable coverage asSTAs move. -Working modes: Fit, Fat, and cloud management
$57.00
-
MikroTik hAP ac lite TC (2.4/5GHz A/ 802.11ac/5 Ethernet ports,5 port PoE-out)
Specifications Product code RB952Ui-5ac2nD-TC ArchitectureMIPSBE CPUQCA9531 CPU core count1 CPU nominal frequency650 MHz Switch chip modelQCA9531 Dimensions34 x 119 x 98mm RouterOS license4 Operating SystemRouterOS Size of RAM64 MB Storage size16 MB Storage typeFLASH MTBFApproximately 100'000 hours at 25C Tested ambient temperature-30°C to 70°C Wireless capabilities Wireless 2.4 GHz Max data rate300 Mbit/s Wireless 2.4 GHz Number of chains2 Wireless 2.4 GHz standards802.11b/g/n Antenna gain dBi for 2.4 GHz1.5 Wireless 2.4 GHz chip modelQCA9531 Wireless 2.4 GHz generationWi-Fi 4 Wireless 5 GHz Max data rate433 Mbit/s Wireless 5 GHz Number of chains1 Wireless 5 GHz standards802.11a/n/ac Antenna gain dBi for 5 GHz2 Wireless 5 GHz chip modelQCA9887 Wireless 5 GHz generationWi-Fi 5 WiFi speedAC750 Ethernet 10/100 Ethernet ports5 Peripherals Number of USB ports1 USB Power ResetYes USB slot typeUSB type A Max USB current (A)1 Powering Number of DC inputs2 (DC jack, PoE-IN) DC jack input Voltage10-28 V Max power consumption20 W Max power consumption without attachments8 W PoE inPassive PoE Cooling typePassive PoE in input Voltage10-28 V PoE-out PoE-out portsEther5 PoE outPassive PoE Low voltage PoE-Out current limit500 mA Max total out (A)500 mA Certification & Approvals CertificationCE, FCC, IC, EAC, ROHS IPIP20
$69.00
-
RG-EW1200G PRO (1300M/Dual-band/Gigabit/Wireless Router)
RG-EW1200G PRO 1300M Dual-band Gigabit Wireless Router Wi-Fi Standards Wi-Fi 5 (802.11ac) Antennas 6 Weight 0.55 kg (packages not included) Max. Wi-Fi Speed 2.4 GHz: 400 Mbps5 GHz: 867 Mbps Antenna Gain 2.4 GHz: 6 dBi5 GHz: 6 dBi Dimensions (W x D x H) 220 mm x 140 mm x 36 mm MIMO 2.4 GHz: 2×25 GHz: 2×2 Interface 1 x 10/100/1000 Base-T WAN Port, 3 x 10/100/1000 Base-T LAN Ports Advanced Technology VPN, IPv6 Recommended Users 32 Power Supply DC 12V/1.5A Warranty 1 Years
$43.00
-
RG-EW7200BE PRO Cloud-Managed 7200 Mbps Wi-Fi 7 Gaming Router
RG-EW7200BE PRO (7200 Mbps/Wi-Fi 7/Gaming Router) Wi-Fi Standards: Wi-Fi 7 (802.11be) Max. Wi-Fi Speed: 2.4 GHz: 1377 Mbps 5 GHz: 5765 Mbps MIMO: 2.4 GHz: 4×4, 5 GHz: 4×4 Max. Users: 384 Recommended Users: 80 Antennas: 9 Antenna Gain: 2.4 GHz: 4 dBi 5 GHz: 6 dBi WAN Port(s): 1 x 10/100/1000/2500 Base-T WAN 1 x 10/100/1000/2500 Base-T WAN/LAN LAN Port(s): 3 x 10/100/1000/2500 Base-T 4 x 10/100/1000 Base-T MESH: √ Operating Mode: Router, Repeater, AP, WISP Warranty: 3 Years
$175.00
-
RG-EW6000GX (Wi-Fi 6/Mesh Router/with 2.5G Port)
RG-EW6000GX 6000M Wi-Fi 6 Mesh Router with 2.5G Port Wi-Fi standard: Wi-Fi 6 (IEEE 802.11 ax) Max. Wi-Fi Speed: 2.4 GHz, 1147 Mbps & 5 GHz, 4804 Mbps Antenna: 8 x external antennas LAN ports: 4x 10/100/1000BASE-T ports WAN ports: 1x 10/100/1000/2500BASE-T port WAN ports: 1x 10/100/1000BASE-T port Antenna gain: 2.4 GHz:5.85 dBi & 5 GHz:5.66 dBi Working mode: - Wired repeater mode - Wireless repeater mode - WISP mode - AP mode Mesh: √ Max. Users: 384 Recommended Users: 80 MIMO: 2.4 GHz, 4 x 4; 5 GHz, 4 x 4
$105.00
-
MikroTik RouterBOARD L009UiGS-2HaxD-IN
MikroTik RouterBOARD L009UiGS-2HaxD-IN Details Product code L009UiGS-2HaxD-IN Architecture ARM CPU IPQ-5018 CPU core count 2 CPU nominal frequency 800 MHz Switch chip model 88E6190 RouterOS license 5 Operating System RouterOS v7 Size of RAM 512 MB Storage size 128 MB Storage type NAND MTBF Approximately 200'000 hours at 25C Tested ambient temperature -40°C to 70°C Details Wireless 2.4 GHz Max data rate 574 Mbit/s Wireless 2.4 GHz number of chains 2 Wireless 2.4 GHz standards 802.11b/g/n/ax Antenna gain dBi for 2.4 GHz 4 Wireless 2.4 GHz chip model IPQ-5018 Wireless 2.4 GHz generation Wi-Fi 6 WiFi speed AX600 Details 10/100/1000 Ethernet ports 8 Number of 1G Ethernet ports with PoE-out 1 Details SFP ports 1 (2.5G supported) Details Serial console port RJ45 Number of USB ports 1 USB Power Reset Yes USB slot type USB 3.0 type A Max USB current (A) 1.5 Details Number of DC inputs 2 (DC jack, PoE-IN) DC jack input Voltage 24-56 V Max power consumption 47 W Max power consumption without attachments 14 W Cooling type Passive PoE in 802.3af/at PoE in input Voltage 24-56 V Details PoE-out ports Ether8 PoE out Passive PoE Max out per port output (input 18-30 V) 1 A Max out per port output (input 30-57 V) 450 mA Max total out (A) 1.0 A Details Certification CE, FCC, IC, EAC, ROHS IP 20 Details Mode button Yes 2.4 GHz Transmit (dBm) Receive Sensitivity 1MBit/s 27 -100 11MBit/s 27 -94 6MBit/s 30 -96 54MBit/s 28 -80 MCS0 30 -96 MCS7 27 -75 MCS9 25 -70 MCS11 23 -67
$135.00
-
MikroTik hAP ax S (Dual-band Wi-Fi 6/5x Gigabit ports/2.5G SFP/dual-core ARM CPU)
Specifications Product codeE62iUGS-2axD5axT ArchitectureARM 32bit CPUEN7562CT CPU core count2 CPU nominal frequency950 MHz CPU Threads count2 Switch chip modelEN7523 RouterOS license4 Operating SystemRouterOS v7 Size of RAM512 MB Storage size128 MB Storage typeNAND MTBFApproximately 100'000 hours at 25C Tested ambient temperature-40°C to 70°C Wireless capabilities Wireless 2.4 GHz Max data rate574 Mbit/s Wireless 2.4 GHz Number of chains2 Wireless 2.4 GHz standards802.11b/g/n/ax Antenna gain dBi for 2.4 GHz5.5 Wireless 2.4 GHz chip modelMT7916 Wireless 2.4 GHz generationWi-Fi 6 Wireless 5 GHz Max data rate2400 Mbit/s Wireless 5 GHz Number of chains3 Wireless 5 GHz standards802.11a/n/ac/ax Antenna gain dBi for 5 GHz6.5 Wireless 5 GHz chip modelMT7976 Wireless 5 GHz generationWi-Fi 6 WiFi speedAX3000 Ethernet 10/100/1000 Ethernet ports5 Number of 1G Ethernet ports with PoE-out1 Fiber SFP ports1 (2.5G supported) Peripherals Number of USB ports1 USB Power ResetYes USB slot typeUSB type A Max USB current (A)1 Powering Number of DC inputs2 (DC jack, PoE-IN) DC jack input Voltage12-28 V Max power consumption34 W Max power consumption without attachments11 W PoE inPassive PoE Cooling typePassive PoE in input Voltage18-28 V PoE-out PoE-out portsEther5 PoE outPassive PoE Low voltage PoE-Out current limit0.6 A Max total out (A)0.6 A Total output current0.6 Total output power16.8 Certification & Approvals CertificationCE, FCC, IC, EAC, ROHS IP20 Other CPU temperature monitorYes
$99.00
-
UBIQUITI UniFi Access Point WiFi 7 (U7-Lite)
UBIQUITI UniFi Access Point WiFi 7 (U7-Lite) Dimension : Ø171.5 x 33 mm (Ø6.8 x 1.3") WiFi Standard : WiFi 7 Spatial Stream : 4 Coverage Area : 115 m² (1,250 ft²) Max. Client Count : 200+ Uplink : 2.5 GbE Mounting : Ceiling, Wall (Lite Mount Included) Power Method : PoE Max. Power Consumption : 13w Supported Voltage Range : 42.5-57V DC
$125.00
-
MikroTik L009UiGS-RM (ARM CPU/ PoE, and 2.5G SFP support)
Specifications Product codeL009UiGS-RM ArchitectureARM 32bit CPUIPQ-5018 CPU core count2 CPU nominal frequency800 MHz CPU Threads count2 Switch chip model88E6190 RouterOS license5 Operating SystemRouterOS v7 Size of RAM512 MB Storage size128 MB Storage typeNAND MTBFApproximately 200'000 hours at 25C Tested ambient temperature-40°C to 70°C Powering Number of DC inputs2 (DC jack, PoE-IN) DC jack input Voltage24-56 V Max power consumption40 W Max power consumption without attachments8 W PoE in802.3af/at Cooling typePassive PoE in input Voltage24-56 V PoE-out PoE-out portsEther8 PoE outPassive PoE Low voltage PoE-Out current limit1 A High voltage PoE-Out current limit450 mA Max total out (A)1 A Ethernet 10/100/1000 Ethernet ports8 Number of 1G Ethernet ports with PoE-out1 Fiber SFP ports1 (2.5G supported) Peripherals Serial console portRJ45 Number of USB ports1 USB Power ResetYes USB slot typeUSB 3.0 type A Max USB current (A)1.5 Other Mode buttonYes Certification & Approvals CertificationCE, EAC, ROHS IP20
$145.00
-
MikroTik Router RB4011iGS (Quad-core 1.4Ghz CPU/1GB RAM/Dual Band)
RB4011iGS+5HacQ2HnD-IN Powerful 10xGigabit port router with a Quad-core 1.4Ghz CPU, 1GB RAM, SFP+ 10Gbps cage, dual band 2.4GHz / 5GHz 4x4 MIMO 802.11a/b/g/n/ac wireless and desktop case Details Product code RB4011iGS+5HacQ2HnD-IN Architecture ARM 32bit CPU AL21400 CPU core count 4 CPU nominal frequency 1.4 GHz Dimensions 228 x 120 x 30 mm RouterOS license 5 Operating System RouterOS Size of RAM 1 GB Storage size 512 MB Storage type NAND MTBF Approximately 200'000 hours at 25C Tested ambient temperature -40°C to 45°C IPsec hardware acceleration Yes Suggested price $249.00 Details Wireless 5 GHz Max data rate 1733 Mbit/s Wireless 5 GHz number of chains 4 Wireless 5 GHz standards 802.11a/n/ac Antenna gain dBi for 5 GHz 3 Wireless 5 GHz chip model QCA9984 Wireless 5 GHz generation Wi-Fi 5 Wireless 2.4 GHz Max data rate 300 Mbit/s Wireless 2.4 GHz number of chains 2 Wireless 2.4 GHz standards 802.11b/g/n Antenna gain dBi for 2.4 GHz 3 Wireless 2.4 GHz chip model R11e-2HnD Wireless 2.4 GHz generation Wi-Fi 4 AC speed AC2000 Details 10/100/1000 Ethernet ports 10 Details SFP+ ports 1 Details MiniPCI-e slots 1 Serial console port RJ45 Details Number of DC inputs 2 (DC jack, PoE-IN) DC jack input Voltage 12-57 V Max power consumption 44 W Max power consumption without attachments 23 W FAN count Passive PoE in Passive PoE PoE in input Voltage 18-57 V Details PoE-out ports Ether10 PoE out Passive PoE up to 57V Max out per port output (input 18-30 V) 600 mA Max out per port output (input 30-57 V) 420 mA Max total out (A) 600 mA Details Certification CE, FCC, IC, EAC, ROHS IP IP20
$269.00
-
RG-RAP6202(G) (Wi-Fi 5/AC1300/Outdoor/Access Point)
RG-RAP6202(G) Wi-Fi 5 AC1300 Outdoor Omni-directional Access Point Key Specification Wireless Protocol: 802.11ac Wave2, 1267Mbps Network Port: 2 x 10/100/1000 Base-T MIMO: 2x2 @2.4 GHz, 2x2 @5 GHz Max/Recommended Clients: 110/80 Protection Level: IP68 Operating Temperature: -30℃ ~ 65 ℃ Dimension: 200 mm × 220 mm × 166 mm (Without Mounting Bracket) Weight: 1.0 kg (Without Mounting Bracket) Power Supply: 802.3af/at PoE/DC in Power Consumption: ≤ 13W Certifications: CE, ROHS Warranty: 3 Years
$114.00